FIREFLYFANS.NET CENTRAL

Hey, Haken!. Bug or something I'm doing wrong?

POSTED BY: NEWOLDBROWNCOAT
UPDATED: Saturday, March 31, 2012 06:34
SHORT URL: http://bit.ly/H7mqGv
VIEWED: 4841
PAGE 1 of 1

Friday, March 30, 2012 7:36 AM

NEWOLDBROWNCOAT


just started using 2.0 before the big change-over.

And I'm having a small problem. Today in the RWED message board, the partisan Supreme Court thread, something cut off the right side of Niki's long post, chopped off the last couple of words on each line, both in her quotes and her comments. Only seemed to be HER post, only in that one thread I've seen it a couple of times before, other threads, other posters, but it didn't bother me. I tried reducing the Window size and then making it back to full screen, that's helped sometimes other places.

I use Firefox, on a nearly new machine running Windows 7 Home, with video resolution set at 1024 x 768.

Is it me, or her, or the new board? Any suggestions?

Edited to add: It also chopped off a couple of letters from M52Nickerson's post in the oil company thread, from his 3:01 AM post but not his 3:33 post; and a couple from my reply.

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Saturday, March 31, 2012 6:34 AM

NEWOLDBROWNCOAT


I seem to have achieved a fix . In Control Panel, I changed an option for Display text size to larger- this seems to have changed the Word Wrap settings in some fashion, and resolved the problem .

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

YOUR OPTIONS

NEW POSTS TODAY

USERPOST DATE

OTHER TOPICS

DISCUSSIONS
Pallette of fonts?
Thu, April 21, 2022 22:56 - 2 posts
Made in Taiwan
Thu, April 21, 2022 22:54 - 16 posts
Getting thrown off whenever I try to post
Sat, December 18, 2021 14:58 - 10 posts
Shiny Universe Updates on Twitter
Thu, September 2, 2021 13:07 - 8 posts
PIRATENEWS Why?
Sun, January 14, 2018 01:57 - 63 posts
Site back up
Tue, September 5, 2017 23:04 - 1 posts
Site just got back up.
Thu, June 15, 2017 18:39 - 3 posts
malware threat here?
Mon, March 21, 2016 13:09 - 11 posts
Is anyone else having trouble updating their sigantures?
Mon, November 16, 2015 01:12 - 16 posts
Time for new software.
Fri, June 26, 2015 10:04 - 5 posts
Missing link
Thu, February 6, 2014 12:53 - 2 posts
fickle log in
Wed, August 29, 2012 15:14 - 4 posts

FFF.NET SOCIAL