FFF.NET 2.0

Help?

POSTED BY: NIKI2
UPDATED: Thursday, February 17, 2011 12:06
SHORT URL:
VIEWED: 3610
PAGE 1 of 1

Monday, February 14, 2011 9:52 AM

NIKI2

Gettin' old, but still a hippie at heart...


I used to use codes in my threads, to change color, font, and to upload a pix in my signature. I just got turned on to the new beta, and nothing works!

I can't find instructions (maybe I haven't looked hard enough?) how to fix this, so would be grateful for any help doing so.

My problem is that I started every thread with and my signature has always been:


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off


Now none of those work, so I need to figure out how to put the right codes in to make them work. Help?

Also, in some cases, with threads I posted before coming to beta, the little spy icon comes out HUGE, in others it comes out like it's supposed to be...very frustrating, to say the least!

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Monday, February 14, 2011 9:59 AM

NIKI2

Gettin' old, but still a hippie at heart...


Testing...


[font color=FFFF00];Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off [/font color];
[/font color]



Nope, still doesn't work. Help?

still testing: Got the little spy to show up, but the second graphic doesn't.

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Monday, February 14, 2011 10:18 AM

NIKI2

Gettin' old, but still a hippie at heart...


Still testing


[font color=FFFF00] Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off [/font color]
[/font color];


Okay, now the SECOND graphic is coming through...I uploaded each again to photobucket; why would this make them show up now but not before?? I can't up0date ALL my emoticons to photobucket all over again...? And I tried to add a tagline..THAT didn't come through...

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Monday, February 14, 2011 10:27 AM

NIKI2

Gettin' old, but still a hippie at heart...


[color=48D1CC][face=Comic Sans MS]Still testing: Hoooo, kay, I got the avatar to show up...

Tried to change to [color=#48D1CC] then just [color=48D1CC] ...that didn't work either.

But I see in the SECOND font color and face instructions it changed what was originally a < in the "font color" and "face" for CLOSING them to "<" and the brackets on the other side, > to ">" but left the first alone ...?

AND I tried to type "gettin'" in the tag line, it came out gettin with some letters instead of the ' --then I did it again, and it came out RIGHT!!!

waitin' in hopes of hearing from Haken to get some instructions or somethin... This is soooo frustrating...yet I've had glitches in the old format, and was told to try this one. Do I gotta stick with the old format?

Ahh, just saw where it said to e-mail you, Haken...gonna try that.


<font color=FFFF00>Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off </font color>
</font color>


NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Tuesday, February 15, 2011 10:13 AM

HAKEN

Likes to mess with stuffs.


Let me work on it. Will let you know when done.

Haken

http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Tuesday, February 15, 2011 1:53 PM

PENGUIN


Helpful tags:

bold
small
underline
italics
blink
strike
big
marquee


quote
kbd
super
sub
typewriter

aqua
brown
blue
cyan
gold
gray
green
magenta
navy
olive
orange
pink
purple
red
violet
white

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Tuesday, February 15, 2011 2:28 PM

HAKEN

Likes to mess with stuffs.


It actually does work. You just got the tags wrong.

There is no . It's just or [/font]



http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 9:38 AM

NIKI2

Gettin' old, but still a hippie at heart...


Thanx, Penguin, I'm gonna save that. Apparently we can't use colors outside those you mentioned (I get mine off of an internet color chart, where they're listed by number). That's okay, these are fine. But, as you can see, it didn't WORK! :o(

Haken, Penguin pretty much solved it for me if I can figure out what's wrong; I copied his/her post w/code and did what he/she suggested, and it's STILL not working where color is concerned.

The other problem it doesn't solve is the actual "font face"...as in I used "comic sans ms" and neither of you told me how to get that. Do we have the option to use other type fonts, or are we stuck with the basic? I see Penguin changed the font to "typewriter", but I can't figure out how it was done...

I'm gonna try the color thing and see if it works...


! I copied EXACTLY what you wrote to change color, Penguin, and it's not working!! What the hell am I doing wrong?

Ooops...I just noticed; the emoticon I used above showed up on a separate line from the text that followed it...which isn't how I typed it. So how do I avoid THAT, too, purty please...I use emoticons in my posts and would be a bummer if each one appeared on a separate line...sigh...

Now I've gone to the old version, and the "font color" thing works, but "aqua" shows up as DEEP BLUE! went out and came back in, and it's aqua...only it turns to white again after the little "arrrgh" emoticon!

Je-zus...I just came back into the beta version, and now the text HERE was aqua, too, and cuts off after the emoticon--but when I 'updated' my post, it went back to all white! This is getting hairy..I like the new format and it seems to solve the problems I had in the old format; I would like to move to it, but I'm gonna stick with the old until I can get all this solved...with help, obviously!


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 12:23 PM

PENGUIN


I just copied and pasted what I had written down from the old site.

Sometimes Opus drives, sometimes he doesn't!

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 3:29 PM

TWO

The Joss Whedon script for Serenity, where Wash lives, is Serenity-190pages.pdf at www.mediafire.com/folder/1uwh75oa407q8/Firefly


Tried to get it to work and failed. It might be "quote" signal that is ruining things. "quote" does ruin somethings, such as gifs over at fff.net 2.0.

Originally posted by Niki2:

"aqua" does not work, but "orange" does. The logic of the colors is wacky between fff.net 1.0 and 2.0

Thanx, Penguin, I'm gonna save that. Apparently we can't use colors outside those you mentioned (I get mine off of an internet color chart, where they're listed by number). That's okay, these are fine. But, as you can see, it didn't WORK! :o(

Haken, Penguin pretty much solved it for me if I can figure out what's wrong; I copied his/her post w/code and did what he/she suggested, and it's STILL not working where color is concerned.

The other problem it doesn't solve is the actual "font face"...as in I used "comic sans ms" and neither of you told me how to get that. Do we have the option to use other type fonts, or are we stuck with the basic? I see Penguin changed the font to "typewriter", but I can't figure out how it was done...

I'm gonna try the color thing and see if it works...


! I copied EXACTLY what you wrote to change color, Penguin, and it's not working!! What the hell am I doing wrong?

Ooops...I just noticed; the emoticon I used above showed up on a separate line from the text that followed it...which isn't how I typed it. So how do I avoid THAT, too, purty please...I use emoticons in my posts and would be a bummer if each one appeared on a separate line...sigh...

Now I've gone to the old version, and the "font color" thing works, but "aqua" shows up as DEEP BLUE! went out and came back in, and it's aqua...only it turns to white again after the little "arrrgh" emoticon!

Je-zus...I just came back into the beta version, and now the text HERE was aqua, too, and cuts off after the emoticon--but when I 'updated' my post, it went back to all white! This is getting hairy..I like the new format and it seems to solve the problems I had in the old format; I would like to move to it, but I'm gonna stick with the old until I can get all this solved...with help, obviously!


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off




The Joss Whedon script for "Serenity", where Wash lives, is
Serenity-190pages.pdf at www.mediafire.com/two

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 3:49 PM

HAKEN

Likes to mess with stuffs.



I made some changes, let me know if it's any better.


http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 3:54 PM

TWO

The Joss Whedon script for Serenity, where Wash lives, is Serenity-190pages.pdf at www.mediafire.com/folder/1uwh75oa407q8/Firefly


I'm trying to repost Niki2 but changing the color from "aqua" to "orange" but it still comes out "aqua," which is confusing, until you reload the page more than once.

Originally posted by Niki2:
Thanx, Penguin, I'm gonna save that. Apparently we can't use colors outside those you mentioned (I get mine off of an internet color chart, where they're listed by number). That's okay, these are fine. But, as you can see, it didn't WORK! :o(

Haken, Penguin pretty much solved it for me if I can figure out what's wrong; I copied his/her post w/code and did what he/she suggested, and it's STILL not working where color is concerned.

The other problem it doesn't solve is the actual "font face"...as in I used "comic sans ms" and neither of you told me how to get that. Do we have the option to use other type fonts, or are we stuck with the basic? I see Penguin changed the font to "typewriter", but I can't figure out how it was done...

I'm gonna try the color thing and see if it works...


And now for "green"
Thanx, Penguin, I'm gonna save that. Apparently we can't use colors outside those you mentioned (I get mine off of an internet color chart, where they're listed by number). That's okay, these are fine. But, as you can see, it didn't WORK! :o(

Haken, Penguin pretty much solved it for me if I can figure out what's wrong; I copied his/her post w/code and did what he/she suggested, and it's STILL not working where color is concerned.

The other problem it doesn't solve is the actual "font face"...as in I used "comic sans ms" and neither of you told me how to get that. Do we have the option to use other type fonts, or are we stuck with the basic? I see Penguin changed the font to "typewriter", but I can't figure out how it was done...

I'm gonna try the color thing and see if it works...


And we try "aqua" again.
Thanx, Penguin, I'm gonna save that. Apparently we can't use colors outside those you mentioned (I get mine off of an internet color chart, where they're listed by number). That's okay, these are fine. But, as you can see, it didn't WORK! :o(

Haken, Penguin pretty much solved it for me if I can figure out what's wrong; I copied his/her post w/code and did what he/she suggested, and it's STILL not working where color is concerned.

The other problem it doesn't solve is the actual "font face"...as in I used "comic sans ms" and neither of you told me how to get that. Do we have the option to use other type fonts, or are we stuck with the basic? I see Penguin changed the font to "typewriter", but I can't figure out how it was done...

I'm gonna try the color thing and see if it works...



I copied EXACTLY what you wrote to change color, Penguin, and it's not working!! What the hell am I doing wrong?

Ooops...I just noticed; the emoticon I used above showed up on a separate line from the text that followed it...which isn't how I typed it. So how do I avoid THAT, too, purty please...I use emoticons in my posts and would be a bummer if each one appeared on a separate line...sigh...

Now I've gone to the old version, and the "font color" thing works, but "aqua" shows up as DEEP BLUE! went out and came back in, and it's aqua...only it turns to white again after the little "arrrgh" emoticon!

Je-zus...I just came back into the beta version, and now the text HERE was aqua, too, and cuts off after the emoticon--but when I 'updated' my post, it went back to all white! This is getting hairy..I like the new format and it seems to solve the problems I had in the old format; I would like to move to it, but I'm gonna stick with the old until I can get all this solved...with help, obviously!

Trying to put an "aqua" around the emoticon to see what happens.
And there is a terrible breakdown over at fff.net 2.0, so I'm removing the "aqua" color around the emoticon.


I copied EXACTLY what you wrote to change color, Penguin, and it's not working!! What the hell am I doing wrong?

Ooops...I just noticed; the emoticon I used above showed up on a separate line from the text that followed it...which isn't how I typed it. So how do I avoid THAT, too, purty please...I use emoticons in my posts and would be a bummer if each one appeared on a separate line...sigh...

Now I've gone to the old version, and the "font color" thing works, but "aqua" shows up as DEEP BLUE! went out and came back in, and it's aqua...only it turns to white again after the little "arrrgh" emoticon!

Je-zus...I just came back into the beta version, and now the text HERE was aqua, too, and cuts off after the emoticon--but when I 'updated' my post, it went back to all white! This is getting hairy..I like the new format and it seems to solve the problems I had in the old format; I would like to move to it, but I'm gonna stick with the old until I can get all this solved...with help, obviously!



Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off




The Joss Whedon script for "Serenity", where Wash lives, is
Serenity-190pages.pdf at www.mediafire.com/two

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 4:03 PM

HAKEN

Likes to mess with stuffs.


I had to make sacrifices on the emoticon . So, as rule, if I see a gif, It'll appear on the same line as the text. jpg and png will be enclosed in divs so I can handle resizing. So don't post an large gifs, because they won't be resized.




http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Wednesday, February 16, 2011 4:16 PM

TWO

The Joss Whedon script for Serenity, where Wash lives, is Serenity-190pages.pdf at www.mediafire.com/folder/1uwh75oa407q8/Firefly


Quote:

Originally posted by HAKEN:
I had to make sacrifices on the emoticon . So, as rule, if I see a gif, It'll appear on the same line as the text. jpg and png will be enclosed in divs so I can handle resizing. So don't post an large gifs, because they won't be resized.
http://about.me/haken]
At the moment, the font colors are still broke at fff.net 2.0,
And the colors are wrong after a "Reply with Quote." Looking mighty "yellow."

Quote:

Originally posted by HAKEN:
I had to make sacrifices on the emoticon . So, as rule, if I see a gif, It'll appear on the same line as the text. jpg and png will be enclosed in divs so I can handle resizing. So don't post an large gifs, because they won't be resized.
http://about.me/haken


I think I see the flaw - a space has to be inserted manually (where it should be automatically) before the "[" in the symbol for 'end of quote'. The two replies are identical except for the manual addition of a single space in the second one.

And this third quote is a repeat of the first without the extra space:
Quote:

Originally posted by HAKEN:
I had to make sacrifices on the emoticon . So, as rule, if I see a gif, It'll appear on the same line as the text. jpg and png will be enclosed in divs so I can handle resizing. So don't post an large gifs, because they won't be resized.
http://about.me/haken]


The Joss Whedon script for "Serenity", where Wash lives, is
Serenity-190pages.pdf at www.mediafire.com/two

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 7:33 AM

NIKI2

Gettin' old, but still a hippie at heart...


Totally confused. Haken, I try to never post ovesized anything, and all my emoticons are small and all .gifs, with a few exceptions.

Nobody mentioned how/if I can change the type font...does that mean we're stuck with the automatic one?

The color thing must be broken, Two--I see you made reference to that, so it's not just me. I think I'll stay in the old version for now except to use the colors you enumerated, it's too frustrating. You're right; if I reload the page, sometimes it does come out actual aqua, but it's just too much trouble to try and figure out. Which means my posts in 2.0 won't look right, but so be it. Until I can figure out 2.0, think I'll stay there despite the glitches (which is why I tried 2.0--I lost a couple of posts and people told me it had glitches). Such is life--2.0 is sure PURTY, tho'.


[color=FFFF00] Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off [/color]



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 7:38 AM

NIKI2

Gettin' old, but still a hippie at heart...


Okay, this is a gas. Posted to see how that came out; it accepted "my" aqua (font color=#48D1CC), but not "my" gold (font color=#FFFF00), and tho' I had my usual font=comic sans ms, that neither took NOR showed up as code! And it rejected both "my" gold (#FFF00). I give up.

Otherwise, tho' everything showed up right. I definitely LIKE 2.0 better, both the look and hopefully that I won't lose posts, and I'll just hope the color comes out...the emoticons can be on a separate line if necessary, that's no biggie. Hopefully it'll get sorted out in the end.

(ETA: now the "aqua" color came out dark blue again...shees. I give up; I'm changing it back and I think I'm safer in the old version, gonna stay there. Maybe try again another time...sigh... Maybe someone can tell me when the color thing gets worked out, if they feel like it)


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off




NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 10:17 AM

HAKEN

Likes to mess with stuffs.


Okay, I think it'll do what you want it to do now. Part of the problem was your html tags were nested wrong, which was why they didn't work. Don't use the [ font ] and [ color ] tags. The 1.0 site won't recognize them, instead stick with the HTML tags. I edited your post so that it's nested correctly and are using the HTML tags.

Here is an example.

This is your aqua color text with your Comic Sans MS. Of course, you do realize that only people with Comic Sans can see this font.

This is gold and italicized

Remember, when using these tags, you have to nest them properly, otherwise everything just get all messed up. Also, if you're not careful, you can break the layout or color of the site.







http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 10:52 AM

NIKI2

Gettin' old, but still a hippie at heart...


As you can see, Haken, your "fix" on my post came out weird, too! I've discovered that if I POST in the old version, it comes out right in 2.0, but if I post in 2.0, sometimes it doesn't come out. Maybe it will now, with your instructions. Gonna try.

Another thing I don't like about 2.0 is that the "notifications" I get that someone's responded to my posts only says ""_____ has responded to a message you posted."

"_____ has responded to a message you posted

in the 'REAL WORLD EVENT DISCUSSIONS FORUM'
with the topic 'SPEAKING OF ABORTION'"

In the old version, it specified where the response was--my habit (since I have FFF open in another window from my e-mail) is just to delete the notification and go to the mentioned thread in RWE. Saves opening extra windows...just lazy, but I liked it much better.

There's also something in the way the profiles are done in 2.0; I noticed it but can't recall what it was.

Anyway, did this post in 2.0 so gonna see how it comes out. Crossing fingers...


[color=FFFF00]Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off [/color]



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 10:57 AM

NIKI2

Gettin' old, but still a hippie at heart...


Well, the first color came out, but not the second. I'm posting THIS in the old version; will be interesting to see if the signature comes out this way...

...turns out editing my profile has to be done in each version independently! I fixed it in the old version, but it didn't "fix" it in 2.0...

All too complex for me, but I'm grateful. With all this info, hopefully I can get it to work somehow in 2.0 and stay here. Thanx for all your help, both of you.

ETA: I see the problem I was having with the signature color, was uing [] instead of <> ... damn, seems I've almost got it! Didn't know comic sans only showed up if you have it...gonna have to find something else. I was a desktop publisher, so I love the "bells and whistles".


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:23 AM

NIKI2

Gettin' old, but still a hippie at heart...


Test...

Hmmmm. Even by fixing the [] to <>, and putting a /color at the end, the signature STILL comes out without switching to "gold". Gonna go back to the way I had it before...like 'your' gold, but it's not working.

Getting close, tho...


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:29 AM

HAKEN

Likes to mess with stuffs.


It looks like your tags are nested wrong.

http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:30 AM

NIKI2

Gettin' old, but still a hippie at heart...


Nested wrong...please explain?

It hasn't updated my signature, I see...will try again

A...HAH! I GOT it (I think). I see I used [] when I should have used <>, it has to be "FONT color" AND it takes an end < /font color >

Okay, I think I've got it...thanx again for all the help.


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:37 AM

HAKEN

Likes to mess with stuffs.


I corrected your signature for the 1.0 site.

You need to do the 2.0 site one.

Your tags should go in this order:

< font >
< i >
Signature text goes here.
< /i >
< /font >

Right now it is:

< font >
< i >
Your signature text here.
< /font >
< /i >




http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:42 AM

NIKI2

Gettin' old, but still a hippie at heart...


Ah. I see...the closures have to go in the same ORDER as the original code, is that it? That's the only difference I can see.

It's working now, so I'm gonna try to stay in 2.0 (tho' I miss the notifications telling me what thread the response is in... < whine >

Here goes...


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:45 AM

HAKEN

Likes to mess with stuffs.


I modified the notification, you should see Thread Name and Board Name now.

http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:46 AM

NIKI2

Gettin' old, but still a hippie at heart...


Last time...I hope. It hadn't updated my signature after I changed it...

Hopefully it will have now...

(ETA: I edited the post before last; was posting it while you were responding)

DAMN! It isn't updating my signature (which I'm fixing in 2.0)...had to do it by hand last two times. So I have to "reply" again to see if it's updated the signature...sorry this is going on so long, I'm trying to get it right.


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off




NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:48 AM

HAKEN

Likes to mess with stuffs.


BTW, there is no < /font color> closing tag. It's just < /font >.

http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:51 AM

NIKI2

Gettin' old, but still a hippie at heart...


Okay, I'm replying, and I can see by looking at my signature below that it STILL hasn't updated it! I fixed it in my profile; why isn't it reflected in my signature when I put up a new post? I'm leaving it the way it's showing up now, but that's NOT how it is in my profile signature...duh?


</font><font color=FF9900><i>Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off </font><I>


NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:53 AM

LILI

Doing it backwards. Walking up the downslide.


I remember there being some issues on the beta site with the font color code in my signature. You may be having a similar problem with yours.
I'll try posting from beta again and see if I have any trouble.


Facts are stubborn things.

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:54 AM

HAKEN

Likes to mess with stuffs.


I'll go and make sure the signatures are saving right for 2.0. Let you know in a few minutes.

http://about.me/haken

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:55 AM

LILI

Doing it backwards. Walking up the downslide.


Testing beta.

<font color="#483d8b">
Facts are stubborn things.
</font>

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:56 AM

NIKI2

Gettin' old, but still a hippie at heart...


Yeah, what I'm seeing in my profile signature is


< /font >< font color=FF9900 >< i >Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off < /font >< I >



(damn...I added spaces so it would show up the way it is in my signature, but it changed even what I TYPED to what's below! AND by changing my < to that "' alt" thing, it killed my .gifs--which have to have a space before and after them!)

RRRR! ARGH! You'll have to go to my signature in my profile to SEE it's different there than what shows up here...sigh...


</font><font color=FF9900><i>Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off </font><I>


NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 11:59 AM

LILI

Doing it backwards. Walking up the downslide.


Testing with < > italic tags.

<font color="#483d8b"><i>
Facts are stubborn things.
</i></font>

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:00 PM

LILI

Doing it backwards. Walking up the downslide.


Taking it out of my signature and testing in the body of the response.


Facts are stubborn things.

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:01 PM

HAKEN

Likes to mess with stuffs.




My signature

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:01 PM

NIKI2

Gettin' old, but still a hippie at heart...


...this is very frustrating... I'll come back tomorrow or something...that signature SUX. Betcha if I POST in 1.0, it'll come out right here in 2.0...let's see...

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:02 PM

NIKI2

Gettin' old, but still a hippie at heart...


Let's see...


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off




NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:02 PM

LILI

Doing it backwards. Walking up the downslide.


Interesting, that last one worked fine, but on the original site, the violet blue looks like some shade of aqua.


Facts are stubborn things.

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:03 PM

HAKEN

Likes to mess with stuffs.


Okay, this is what you will need to do.

Go to your profile on 2.0, re-edit your signature with HTML tags in them for color. Save it. Then go to the message and do a reply. Make sure the code in the signature box matches what you entered in the profile. If it match, then you're good and then submit the response.


My signature

NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:04 PM

NIKI2

Gettin' old, but still a hippie at heart...


Notice that when I wrote the last post in 1.0, it came out fine.

But hey, in 2.0 it matches now in my profile. YAY!!


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:05 PM

LILI

Doing it backwards. Walking up the downslide.


Alright, test.


Facts are stubborn things.

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:06 PM

NIKI2

Gettin' old, but still a hippie at heart...


Thank you, Haken, for me at least, it's working right. I can stay in 2.0, yippee. Had lots of glitches in 1.0, lost posts, etc., so I really wanted to go here...now I CAN!


Hippie Operative Nikovich Nikita Nicovna Talibani,
Contracted Agent of Veritas Oilspillus, code name “Nike”,
signing off



NOTIFY: Y   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

Thursday, February 17, 2011 12:06 PM

LILI

Doing it backwards. Walking up the downslide.


Woo! That came out perfectly!

It's still coming out a totally different color on the main site, though. That seems strange, because if I go to 'edit' and then just save, it goes back to the correct color, so it hasn't actually changed the hex code between the two sites, but it's somehow being read differently.


Facts are stubborn things.

NOTIFY: N   |  REPLY  |  REPLY WITH QUOTE  |  TOP  |  HOME  

YOUR OPTIONS

NEW POSTS TODAY

USERPOST DATE

OTHER TOPICS

DISCUSSIONS
Suggestion/request
Tue, November 14, 2017 05:35 - 1 posts
Writing up a report on this site, would love to learn a little more from its users!
Tue, February 7, 2017 11:07 - 1 posts
Website update rolled out. Please report problems here.
Mon, November 28, 2016 17:43 - 21 posts
Heads up search engine
Sun, March 20, 2016 16:23 - 18 posts
This is a test thread.
Tue, February 17, 2015 00:41 - 2 posts
How to find Archives?
Tue, October 7, 2014 17:15 - 4 posts
FFF.NET has moved to a Chicago Cloud.
Wed, September 4, 2013 12:25 - 19 posts
Hey Haken!
Sat, July 27, 2013 09:01 - 7 posts
issue accessing web page.
Mon, April 22, 2013 23:06 - 8 posts
Blue Sun Room Searches
Sun, September 30, 2012 06:04 - 3 posts
I could use a little help
Sat, September 1, 2012 04:14 - 4 posts
The warm tones of FFF.NET 2.0
Tue, July 31, 2012 03:12 - 63 posts

FFF.NET SOCIAL